升級 WordPress 1.5.2

剛剛在 Dashboard 看到 這個消息 , 所以把我這邊從 1.5.1.3 升到 1.5.2 .
( 當然, Solaris 叔叔R 董 的也被我順手升級了... :-P )

因為我很懶, 所以都是抓最新版的整個覆蓋上去.
而某些 plugin 會修改到原始檔, 我都有變動過的都會留一份 diff file , 所以只要覆蓋完後 patch 一下就好了.

在做 diff 檔 patch 時, 我發現之前在 這篇 講到的那個修正還是得再作一次.
另外, 在 這篇 提到的問題可能也還是存在.
( 因為這兩個問題的 diff file 都 patch success )

目前看來好像都沒問題, 有問題再說吧. XD

Technorati Tags: