WordPress SpamAssassin Plugin

原始網站在 這邊 .

不過要安裝這個外掛有幾個先決條件 :
1. PHP 要有 sockets module , 也就是 phpinfo 裡面要有這種 message :

Sockets Support => enabled

2. 要有可以使用的 spamd ( SpamAssassin daemon ) .

昨天我裝起來用了, 感覺好像還不錯, 有興趣的人可以玩看看. :-P

Tweet 20
fb-share-icon20