暫時退回來用 PHP4 …

繼昨天在 這篇 提到的問題之後.

我發現 phpBB 也有相同的問題, 而且還不只一個檔案爛掉…
( 是爛一團…. :neutral: )

去官方的論壇找, 也是哀鴻遍野… orz
而官方的回答一律都是 “請改用 PHP 4” .

因為爛掉的檔案太多, 牽連範圍太大…
所以我把部分機器的 PHP 都降回來 4.4.0 了… orz

看來 phpBB 要在 PHP5 上面跑的話, 可能得等 3 系列囉!? O_o

Tweet 20
fb-share-icon20