抖抖..

自從 上次的 PHP 地雷事件 後, 目前手上兩三台有裝 CPGphpBB 的機器一直停在 PHP 4.4.0 .

可是現在要用 ports 升級 phpMyAdmin 卻會失敗, 還噴這串出來 :

This port requires the Apache Module or the CGI version of PHP, but you have already installed a PHP port without them.
*** Error code 1

跑到 /usr/ports/lang/php4 底下用 make config 把 Apache module 加進去, 還是會噴上面這串… T_T

目前 ports 裡面, PHP4 最新的版本是 4.4.2 , PHP5 是 5.1.4 , phpBB 的版本是 2.0.20 , CPG 是 1.4.6 .
麻煩有裝以上這些系統的好心的前輩提燈籠來指個路啊. (羞)

Tweet 20
fb-share-icon20