FreeBSD telnet overflow vulnerability

剛剛在 BSDFreak 看到 這篇 :

Advisories : FreeBSD telnet overflow vulnerability
Category: contrib
Module: contrib/telnet
Announced: 2005-03-28
Credits: iDEFENSE
Affects: All FreeBSD releases prior to 5.4-RELEASE

Corrected: 2005-03-28 15:50:00 UTC (RELENG_5, 5.4-PRERELEASE)
2005-03-28 15:48:00 UTC (RELENG_4, 4.11-STABLE)
2005-03-28 15:52:00 UTC (RELENG_5_3, 5.3-RELEASE-p6)
2005-03-28 15:57:00 UTC (RELENG_4_11, 4.11-RELEASE-p1)
2005-03-28 15:58:00 UTC (RELENG_4_10, 4.10-RELEASE-p6)
2005-03-28 16:00:00 UTC (RELENG_4_8, 4.8-RELEASE-p28)

可是我搞不懂為啥連 4.8 , 4.10 都有 patch 了, 就是沒有 5.1 & 5.2 & 5.2.1 的 patch…. =_=b